View Single Post
Old June 29th, 2010, 11:52 AM   #5 (permalink)
HotGhettoMess
Junior Member
 
HotGhettoMess's Avatar
 
Join Date: Jan 2010
Posts: 56
 
Device(s): myTouch 4G
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by ImmortalSynn View Post
None written, and it's highly subject to change as well. But that's straight out of the mouth of a tech representative (who'd know, as it's his/her department) at one of the stores yesterday afternoon.
Because of compatibility issues with Motoblur, I hope that means our extra wait time = Froyo 2.2. Might as well upgrade us to the latest since we've waited so long ya know?
__________________

HotGhettoMess is offline  
Reply With Quote