View Single Post
Old July 3rd, 2010, 10:47 AM   #31 (permalink)
HyperM3
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by daffyduck View Post
Whoops LOL......bet you felt like an arse
Quote:
Originally Posted by lunatic59 View Post
And my theory is this. The brontosaurus is thin at one end ... oops, wrong theory.

I think FroYo needs to get to know your battery because it doesn't speak éclair. The day after I updated to FroYo my battery level went from 97% to 88% in 20 minutes and then hung in the 60% range for 4 or five hours. Then it took a nose dive and was down in the twenties two hours later. At around 4:30 it warns me that the battery level is 15%, but within 5 minutes it shuts itself off. When I plug it in (in the car on the way home) it reports a 0 battery level. After a complete charge, it's behaving normally again, and perhaps a bit better.

Ann Elk
I dont know what it is but my battery is SO inconsistant. The day before I had posted about amazing "second day" battery life. Then yesterday my battery kept dropping again with very light use, had to charge it up mid day. This morning, I took my phone off the charger and it was only at 99% after 6 hours. Then as I was sending a few texts and checking some emails I was watching it literally tick down 97, 96, 94, 92, 88 within the span of 5 minutes. I put it back on the charger and a half hour later it said 87.

WTF???
HyperM3 is offline  
Reply With Quote