View Single Post
Old November 19th, 2009, 10:07 AM   #53 (permalink)
MSU
Junior Member
 
Join Date: Nov 2009
Location: MidWest
Posts: 77
 
Device(s): Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I first got my Droid, my IT guy told me that I could not get into exchange since he only had BES and was blocking the rest. I talked to another guy I know that has a droid and he was syncing 3 exchange accounts. I put in all my info and bam I was syncing with exchange it it works perfect with my calender, contacts and email. Now there is a guy with 1.5 that can not get in and I was told you can only get in using 2.0?
We do have web access to the exchange server so I'm wondering if I'm using that? All I know is that it works.

For me it was a matter of typing in the info correctly while setting up the account on my droid.
MSU is offline  
Last edited by MSU; November 19th, 2009 at 10:09 AM.
Reply With Quote