View Single Post
Old August 3rd, 2010, 03:21 PM   #48 (permalink)
Phigment
New Member
 
Join Date: Jul 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I hope this isn't a stupid question but ...

Warning:
-Do not attempt to install this to anything other than the Motorola Droid.
-If you are running anything other than stock 2.1, you will receive an error.
-If you attempt to apply this update with a custom ROM installed, the update will NOT apply.

Does that mean that if I'm on 2.1-update 1 and I'm rooted I cannot use this?
Phigment is offline  
Reply With Quote
The Following User Says Thank You to Phigment For This Useful Post:
traceyvs (August 15th, 2010)