View Single Post
Old August 9th, 2010, 12:44 AM   #18 (permalink)
humungus
Member
 
Join Date: May 2010
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 40 Times in 19 Posts
Default

Quote:
Originally Posted by Hilbe View Post
Here is my setscaling.sh file that'll use low voltages across the board and is stable for me. Also uses 1.15ghz @ 34 vsel (stock is 66!) and swaps the 800mhz clock for 900mhz since that is more logical.

Drop it in /system/bin, chmod to 755. To load the kernel module do "insmod /system/lib/modules/overclock.ko" first, then execute the below setscaling.sh script.
Thanks for this. Unfortunately, I can't seem to get it to work. I can overclock using commands like:

su
overclock.sh 1150000 36

but I can't seem to get your setscaling file going. I copied it to /system/bin, chmod 755'd it, I think. (I changed permissions with Root Explorer so that User has R/W/E, Group has R/E, and Other has R/E). Next, I run:

su
insmod /system/lib/modules/overclock.ko

and it gets me back to #

then I try to run:

setscaling.sh

and I get:

setscaling.shUX
: not found

:not found
setscaling.sh: 6: Syntax error: ")" unexpected

I'm uncertain what I'm doing wrong.

EDIT: Fixed. Instead of unzipping setscaling.sh.zip, I'd just renamed it to setscaling.sh. Worked now. Thanks.
humungus is offline  
Last edited by humungus; August 9th, 2010 at 12:55 AM.
Reply With Quote