View Single Post
Old August 19th, 2010, 08:36 PM   #24 (permalink)
mslisaj
Member
Thread Author (OP)
 
Join Date: Feb 2010
Location: Klamath Falls, Oregon
Posts: 358
 
Device(s): HTC Hero Rooted Sprint/HTC's Stock .6 2.1Rom
Carrier: Not Provided

Thanks: 22
Thanked 5 Times in 3 Posts
Default

I am following through as I alway do to thank you all for your help and tell you how I resolved the problem. I received some great advice from everyone and the last tip, which is usually my luck was the best.

The bottom line someone questioned why I thought I lost root. I explained what was going on and the best and final suggestion was to down load the latest Superuser.apk and flash through "recovery". Yes I had to ask exactly what that meant but I followed the directions and did it. Problem solved. I had SU working on my phone for Root Explorer and Titanium Backup. Then I downloaded Cachecleaner and it worked this time perfectly and it found 25MB of junk on my phone and cleared it out. So now I'm running 40MB of internal memory with all my programs working rather snappy now. In my estimation I screwed up the SU with the memory manager that was recommended somewhere along the line. When it didn't do anything for me I uninstalled it and I think my SU went with it. But the phone is fixed and I want to thank you all for your time in responding to my problem and requests. Sometimes multiple............

Thanks again.....

Lisa
mslisaj is offline  
Reply With Quote