View Single Post
Old September 6th, 2010, 09:46 AM   #103 (permalink)
Yeahha
Usually off topic
 
Join Date: Jul 2010
Location: FG
Posts: 10,471
 
Device(s): Gnex N7
Carrier: Not Provided

Thanks: 2,169
Thanked 4,980 Times in 3,271 Posts
Default

Quote:
Originally Posted by johnlgalt View Post

OK, back to the topic - This ROM flies, right up until I push the 1200 kernel onto my phone. Then it starts doing stupid things like lagging a bit.

I got over 24 hours of usages on the initial run of 1.6 - but I forgot that it was the stock kernel. After rectifying that situation I got issues galore - and all of them very very flaky issues too.

1.6 overall still runs better than 1.5 did when using the same kernel, and 1.6 runs better when running stock. I might just leave that stock kernel alone, and leave my phone at 1000 MHz - b/c at the stock kernel on the stock ROM, it is still just as fast as any ROM / kernel combination I have ever used.

2 good things come out of this - I am stressing my CPU less with a lower OC, and my battery will last longer for the same reason.

Then, there is the issue that even after completely removing Swype, I could not install it - it kept telling me it as already installed - but that could also be due to the fact that I used TiBu to restore it to test my theory that if you restore all of it including settings, then it works - once I did that I may have hosed future installs b/c of the data that was simply not being removed like it should have been...

Finally, there is the issue where installing the ROM and the theme in he same pass in recovery leaves me with a temporarily bricked phone - another theory I was testing. It starts to load the first 5-6 frames of the bootanim, then cycles back to trying to load the same 5-06 frames, repeatedly. Obviously, this ROM requires hat you install and set up the ROM first and then reboot into recovery and install the them (or, at least it does on my phone....)

Finally, a few thoughts: What could possibly be causing my phone to feel so sluggish when on a 1200 kernel that it is not doing on a 1000 kernel? I noticed that on 1200 when on interactive the phone would get hot pretty fast when browsing for simple things, so it may be the combination of those things and a few others....regardless, though, I am going to try several things different with this second install and see if manually setting everything up versus using TiBu helps me out in the long run or not.

It's 2:36 AM here right now - I might be done by 6 AM with all this lol....
Just a few thoughts on your issues... if your phone is running fast enough on the stock kernel that you did not notice you were not running at 1200 why change kernels? If you run faster your battery life will be decreased and your phone will run hotter.

Also the problems you are having with swype and a temporary boot loop seem like user error and not a problem with the rom. I have tried using titanium to restore swype and it fails for me every time. As for flashing roms and then themes without rebooting in between seems to be hit or miss with me, some roms seem to agree play fine with those installs while others will not. I personally let my system sync on the stock version of the rom before applying any themes.

As to your last question. Your experience with the 1200 kernel sounds like mine. When running it my phone also lags I also experience random crashes of apps when running at that speed, the lower speed kernels seem to work better and more stable. I blame this on the hardware limitations, when motorola made the phone they designed it to run at 550 when the phone is OCed to 1200 it is running at more than 2x what the manufacturer intended. While the CPU can obviously handle these speeds other components of the phone may not be able to at all times.

Just my 2
__________________
Forum Gaming
Yeahha is offline  
Reply With Quote