Thread: General Witstech A81-E
View Single Post
Old September 8th, 2010, 02:37 AM   #45 (permalink)
Martimus
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,519
 
Device(s): Samsung Galaxy S-5, Samsung Galaxy Pro 12.2
Carrier: Not Provided

Thanks: 1,920
Thanked 4,032 Times in 2,410 Posts
martimus98
Default

As seems typical with many of my ideas anymore, I got the brilliant idea tonight to try to upload the new firmware image (0832) on my Witstech A81-E tablet. I formatted a 1gb microSD card and dumped all the necessary files on it, powered down my tablet, connected the AC power adapter, and then attempted to boot it up per the documentation (holding the left volume button and the power button). Nothing happened. I tried holding both buttons down for 15 or 20 seconds and nothing. I then tried to boot the tablet using the power button and that wouldn't work either. I ended up having to pull the battery and replace it to get the tablet to power up.

Since I really don't want to ship this tablet back (or eat the cost of the tablet), does anyone have any ideas how to get this tablet to boot properly so I can upgrade the firmware? Has anyone ever heard of an app that will drop the tablet into it's upgrade mode?
__________________
Yea though I walk through the Valley of Google I shall fear no Apple...

Advice provided comes from fellow Android enthusiasts. We're not tech support. Please do your due dilligence before implementing! And if someone helped you, please share the love with the button...
Martimus is online now  
Reply With Quote