View Single Post
Old September 12th, 2010, 09:05 PM   #242 (permalink)
Yeahha
Usually off topic
 
Join Date: Jul 2010
Location: FG
Posts: 10,465
 
Device(s): Gnex N7
Carrier: Not Provided

Thanks: 2,166
Thanked 4,976 Times in 3,268 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
I may have this one, although it slows the overall set up process down a bit.
  1. Install ROM, let it install all apps on its own, or else just kill that and restore apps only using TiBu.
  2. Reboot phone
  3. Use TiBu to now restore settings
  4. Reboot phone.

YMMV, but this time around when restoring my backup I used this method an all my widgets were back as of the second reboot....

And, yeah, Swype is so much of a PITA - it worked on the last three ROMs without a problem, so when it b0rked on this one I was miffed a bit - but I realize that it could be any one of my 170+ apps installed, so...



that is interesting - have you tried wiping caches every other day and seeing if that helps? That is the first thing that comes to mind when it comes to periodic failure like that, as the caches are the one thing that start going not so well with our phones.

Another thing is the number of SMS stored in memory - I had gotten up to 500, and while I couldn't say it was a bad thing directly, I did notice improved phone responsiveness after using SMS Backup and Restore to back them up and then delete them all...

Migrating to GV also has helped, except that not everyone know to use my GV number instead of my reg cell number lol....



All good bro - we both made mistakes - but at least we kept hour heads about it and explained ourselves.
For swype I find it easier for me to just download the apk with the installer again ai also move it to my system apps so I can theme it with metamorph. I'm hoping it will still work with the updated app.

I've tried cleaning the cache partitions using 1200 kernels and my text auto delete at 200, I think my phone just doesn't like running that speed, no matter what kernel it heats up way too fast or boot loops. I did have slayher's kinda stable earlier this weekend but after surfing the web for a bit pressed the home key, set cpu said my cpu temp was 160 f and my phone froze. After a battery pull, a few minutes to cool off, and a nandroid restore I was back to normal. Odd thing was none of my profiles kicked in.

I am very happy running 1000 on this rom currently.
__________________
Forum Gaming
Yeahha is offline  
Reply With Quote