Thread: Ubuntu Root?
View Single Post
Old September 16th, 2010, 12:10 PM   #6 (permalink)
ReuseablePlastix
Junior Member
 
Join Date: Apr 2010
Location: Ellicott City, MD
Posts: 25
 
Device(s): VZW Galaxy Nexus, VZW Galaxy S3
Carrier: Not Provided

Thanks: 7
Thanked 6 Times in 4 Posts
Default

If you haven't quite gotten it yet, here are a few posts that helped me out a lot.

Unrevoked 3.14 - for Android 2.1
Join the IRC for Unrevoked 3.2 if you're on Froyo.

Getting Unrevoked to run: Linux + UnrEVOked3

And as far as running ADB (shouldn't need this immediately or for Unrevoked, but it is needed for other things):
Open a terminal in sdk/tools and type "./adb devices" (no quotes) to see if it finds your phone.

If you get the "No Permissions," go to ADB: "no permissions" (Linux Mint 9) [SOLVED] and check out where the OP writes /SOLVED:

sudo su
./adb kill-server
./adb start-server



Edit: oh, and to get out of sudo, just type "exit" (without quotes) if I recall correctly.
ReuseablePlastix is offline  
Last edited by ReuseablePlastix; September 16th, 2010 at 12:34 PM.
Reply With Quote