View Single Post
Old September 27th, 2010, 04:40 PM   #107 (permalink)
rosered
Premium Member
 
rosered's Avatar
 
Join Date: Jul 2010
Location: UK
Posts: 2,129
 
Device(s): X8, X10, Xperia Neo T-Mobile UK
Carrier: Not Provided

Thanks: 58
Thanked 316 Times in 273 Posts
Default

Quote:
Originally Posted by MrWomble View Post
Higher Android version ?? I will assume all downloads mentioned in app recommendations will work on 1.6 - otherwise someone has a super X10
Yes sorry on this thread they should all be 1.6 compatible but just thinking about you now getting QR code mad and you might get the odd one that doesn't work for you and it will either be a location thing (not an issue in UK I don't think) or version. See a little knowledge can be a dangerous thing oh wise Womble
rosered is offline  
Reply With Quote
The Following User Says Thank You to rosered For This Useful Post:
MrWomble (September 27th, 2010)