View Single Post
Old December 9th, 2009, 10:02 AM   #3 (permalink)
brykins
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Peterborough, UK
Posts: 650
 
Device(s): HTC Desire (T-Mobile UK)
Carrier: Not Provided

Thanks: 5
Thanked 79 Times in 51 Posts
Send a message via AIM to brykins Send a message via MSN to brykins
Default

Quote:
Originally Posted by mjschmidt View Post
I used to have this problem with Ubuntu until they fixed it in 9.04, so maybe it's a Linux thing and Google just need to get around to fixing it. I had the same problem with my phone, but I just set my SSID to broadcast at home, and haven't yet met the need to get on a hidden WiFi net anywhere else.
We have a work WiFi set to hidden (serviced office, we're supposed to buy 1 x 2Mb connection for each user....at 70 per month per user! No thanks - we bought one and a small WiFi router and share - against the rules!) so I need my Hero to connect to a hidden SSID. Only thing I haven't tried (might do it now actually) is un-hiding it for ten minutes, connecting, hiding and see if I can then connect again.
brykins is offline  
Reply With Quote