View Single Post
Old October 13th, 2010, 05:01 AM   #45 (permalink)
mikeshutt101
New Member
 
Join Date: Oct 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi people, never actually signed up and used a forum before, but I've had a revelation and want to share it with you all! After a frustrating couple of months I've tried connecting my SGS to Kies via XP and Windows 7 and no joy. I finally decided to try and reset to the factory settings, loosing all my apps and data on the internal SD. Low and behold it starts working on Kies with XP! Haven't tried it with windows 7 yet, but I'm hoping it will work. It continued to work as I reinstalled all my applications. still connecting to Kies: great! then I wanted to use Google Navigation and it told me I've got to install Text to Speech app. After this is installed it no longer connects to Kies or mounts in windows at all! Coincidence? After a bit of hunting I used the SGS application manager and found TTS (Text to Speech) running in the background. I used Force stop option in the application info and low and behold Kies connects again! So TTS was the problem for me! I imagine most people with a SGS have installed this, so give this trick a go and maybe it'll help you?!
mikeshutt101 is offline  
Reply With Quote