View Single Post
Old October 13th, 2010, 07:54 AM   #1 (permalink)
GalaxSay!
New Member
Thread Author (OP)
 
GalaxSay!'s Avatar
 
Join Date: Oct 2010
Location: Melbourne, VIC
Posts: 3
 
Device(s): Samsung Galaxy S I-9000
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Brick I Think... Please guys.. Stressin bad!

Hey guys i'm sure you have all heard the stories of bricked SGS's.

I have read through most threads etc. here and elsewhere...
Tried most things ppl have said to fix this.

But anyways my story goes....

Bought my SGS.
Found the wonderful ROOTING
ROOTED IT
Did the LAGFIX.
Perfect!
Went to do another root... (Cant member why)
Noticed LAGFIX had no application anymore. Was real slow again.
So thought ill REMOVEFIX and half way through FORCE CLOSE....
Open other apps... ALL force close...
Restart phone...
Loads up.
Shows....
------------------
Galaxy S
GT-i9000

Samsung..
------------------
Doesn't load past...
My mate tried fixing but yes nothing.
Im not entirely sure what exactly happened.


So what i have tried is to use ODIN to re apply firmware.
(Im in australia and using optus.)
Tried KIES and ODIN but for some reason I cannot get my SGS to connect.
Keeps saying USB device not recognized.
(Using VISTA)
Downloaded all these driver updates etc.
I dont know what im doing wrong.
Tried nearly everything I have read.
Nothing seems to fix this prob for me.

If any of you guys could help. I will appreciate it very much.

And yes guys my SGS does enter both RECOVERY and DOWNLOAD modes.

I was thinking of trying all this again on my XP comp if that may work...
Rather get your guys thoughts first...
GalaxSay! is offline  
Reply With Quote