View Single Post
Old November 6th, 2010, 03:27 PM   #18 (permalink)
GirLuvsDroid
Senior Member
 
Join Date: Jan 2010
Location: Wilmington, DE
Posts: 1,307
 
Device(s): Moto Droid Nook Color
Carrier: Not Provided

Thanks: 114
Thanked 516 Times in 295 Posts
Default

Quote:
Originally Posted by Rodeojones View Post
I've got a theory about this "Roaming Indicator Off" issue. I could be completely wrong, but it's an idea that just came to me. When I flashed this ROM I did it differently than the way I usually do. When it came time to sign into my Google account I did the tap the corners trick to skip that step and then restore via Titanium Backup. I usually sign in, allow the market to sync and then use Titanium Backup to restore missing apps and data. I just went back to V1.71 and I'm going to reflash - this time not skipping the signing in part and see if anything changes.

EDIT: Nothing changed. It's still there.
Rodeojones, I'd like to try an experiment. I've modded the eri.xml file in the stock LFY 1.9 framework-res.apk to say "Rodeojones" instead of "Verizon Wireless." Please make a backup of your current setup, then flash this framework (it's in update zip format, so you can flash it like a theme from recovery, without wiping). Let us know if that fixes the "Roaming Indicator Off" issue for you.

https://docs.google.com/leaf?id=0B4SLqCKNRutANzgxNmNhYTYtYTdmNy00NDE5LWE0Z TgtOTQ4ZDBhZDUxOGM5&sort=name&layout=list&num=50
__________________
Droid
Project Elite 6.5 test/CorCor67 PE 1150Mhz SV
Nook Color
Dual boot from eMMC: CM7/Dalingrin OC kernel at 1350Mhz + Nook Color Stock 1.2 rooted
GirLuvsDroid is offline  
Reply With Quote
The Following User Says Thank You to GirLuvsDroid For This Useful Post:
Rodeojones (November 6th, 2010)