View Single Post
Old November 10th, 2010, 04:43 PM   #18 (permalink)
BuTbKa
Senior Member
 
BuTbKa's Avatar
 
Join Date: Mar 2010
Location: SoCal
Posts: 825
 
Device(s): Verizon Galaxy Nexus
Carrier: Not Provided

Thanks: 112
Thanked 198 Times in 142 Posts
Default

Thanks for tip, but that exactly what I was doing, just read read my post. None of blur apps I tried to install with Root Explorer actually worked. Multitouch keyboard-failed, blur alarm-failed, blur email-failed.
Quote:
Originally Posted by Kevmueller View Post
If you have the .apk file for any of the blur applications you can add them back you. You just need to use root explorer and move them from your SD card to the system/app file and then set the permissions to Read for all groups and Write for User only and then reboot your phone and you will have it again.

I switched from ApeX to this last night and I am loving this as well so far. Have almost everything set back up and not having any issues. The only thing I miss is the keyboard that was on the ApeX rom. If anyone knows where I could get that it would be great.
BuTbKa is offline  
Reply With Quote