View Single Post
Old November 23rd, 2010, 05:42 AM   #49 (permalink)
Bam82
Junior Member
 
Join Date: Aug 2010
Posts: 41
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by danfrance View Post
How do I check it has worked?

Download "quick system info from" the market. It will show you an "a2SD" total size and free space.

If the free space is less than the total, the partition is being used for apps and it is working.

It says "Information Unavailable" What's going on?

This means that 1 of 2 things are not working.

1) The Partition is not working correctly.
2) A2sd+ is not working correctly.

If 1) download a partition manager onto your PC, mount the SD card as "USB Storage" from Clockworkmod recovery and see what the partitions read as. Personally I use MiniTool Partition Wizard

Note, do not try to repartition the SD card from a PC. You can use this software to reformat and delete partitions.

You could download a GPARTED live CD and boot your PC into that to fix / repartition however.
I followed the instructions for partitioning using ROM Manager and downloaded quick system info and got the information unavailable message.

Is this simply because I havent yet flashed a rom that supports A2SD+ or have I done something wrong?

Should I go ahead and flash a rom and see what happens or is there something else I can do first to make sure the partition has worked?
Bam82 is offline  
Reply With Quote