View Single Post
Old November 27th, 2010, 09:46 AM   #33 (permalink)
james27007
Look into my Eye
Thread Author (OP)
 
james27007's Avatar
 
Join Date: Mar 2010
Location: Riverside, CA
Gender: Male
Posts: 1,148
 
Device(s): Galaxy Note 3 Galaxy S4 Galaxy Tab 10.1
Carrier: AT&T

Thanks: 445
Thanked 443 Times in 288 Posts
Default

Quote:
Originally Posted by LightFighter View Post
I'm doing something wrong. After I make sure my device is connected, I start ./abd shell, run ls to make sure I'm connected to the phone. When I run abd install xxyy.apk I get this error - abd: permission denied.

Any suggestions?


***** Edit
I may have a permission issue with my Linux box, but,

Android Centrals Sideload Wonder worked to get a 3rd party app installed...
Welcome to the forums, we are glad to have you

Are you running under linux or windows? HAve you tried other apk files to make sure it is not a android version issue?
__________________
"Do all the good You can, in all the ways You can, for all the people You can, while You can."
Cool things to do w/Note 2 to make prople jealous
Amazing Note 2 - 3D UI
james27007 is offline  
Reply With Quote