View Single Post
Old December 8th, 2010, 05:43 PM   #7 (permalink)
number1
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by snakeq View Post
I had this same problem and it was driving me nuts, when I finally tried to do a Hard Reset I got a message while powering on instead of the motorola logo. It said something like MBM something and Zeus something, and then it said OK to program connect cable.

Then I came up with this webpage that solved my issue, hope it works for everyone else.

It basically says that after you are locked up and it asks for your google credentials, you write your username, and then in the password field write null. That worked for me.

Unlock Android phone after too many pattern attempts | pinnapedia
omg... u are a lifesaver.. for 2days all I had been hearing was that there was no help but having my phone wiped cleaned...I am sooo glad I found this site and ur post... thank u thank u thank u.....
number1 is offline  
Reply With Quote