View Single Post
Old December 10th, 2010, 12:54 PM   #15 (permalink)
TDHERO
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Worked! Thanks!

Quote:
Originally Posted by kech View Post
I've been having the same problem. 1.5 worked perfect with Uconnect bluetooth, but the 2.1 upgrade caused all kinds of problems as all of you. What I did was a complete factory reset of the phone. It didn't reset it back to 1.5, but it did reset all settings including the bluetooth application. Please understand, this does wipeout all personal settings including all contacts and installed applications. Also, make sure you delete all phone pairings within your in-car bluetooth system. Now pair your phone with your bluetooth device. This worked perfectly for me.... Everything is functional including phonebook download and voice recognition. Let me know if being tried and how it went.
Thanks. I just did the factory data reset and it seems to be working now. Haven't messed around with the phone book yet but I'm just glad to have it working. What Kind of phone do you have? Have you been able to stream media audio over bluetooth to the uconnect?
TDHERO is offline  
Reply With Quote