Thread: General Flytouch 2
View Single Post
Old December 11th, 2010, 09:53 AM   #30 (permalink)
mrburkley
New Member
 
Join Date: Nov 2010
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 4 Posts
Default Another name for the FlyTouch2 is the HyPE-Pad

The FlyTouch2 has a lot of names (HyPE-Pad, SuperPad and more). I just bought a HyPE-Pad from buyadroid.blogspot.com and thought that I'd let you know my preliminary review, since it really is the same as the FlyTouch2 (as far as I can tell).

Here goes...

I received my HyPE-Pad from buyadroid.blogspot.com! Jim from Buyadroid has given great support from the first day I came across his site and sent him an email. I would recommend buyadroid to anyone.

My HyPE-Pad arrived at the Fed Ex station in Hong Kong on Monday morning and arrived at my home in NY on Thursday afternoon. Boy, if I had to deliver something from China it would take me longer than four days to do it! FedEx is FAST!

I took it out of its packaging (no easy task as it was cardboarded and taped so that nothing was going to bother it!) and figured out how to turn it on (see below).

Here’s my candid review?

Well...

It's terrible...

It's terrible because I didn't get much productive done yesterday at all...

I spent the day playing with my HyPE-Pad.


It takes about 45 seconds to boot up from power off
I had a bit of a time unlocking the pad (There's an onscreen button that looks like an unlocked padlock that one has to press and slide up to a small dot on the screen to unlock the pad. Took me awhile to figure that out!).

The tablet comes with a stylus, earbuds, a GPS antenna, English manual and charger.

When I clicked on the “System Update” icon the tablet asked me to register. I typed in the included registration number and it worked fine. The tablet checked and came back with that I had the newest version and no update was necessary. Here is my tablet information:

The model number is deb
Firmware version: 2.1-update1
Kernel version: 2.6.32.9 hzhao@emma#1
Build #: deb-r2.1.1170

The weight is 794 grams (1.75 lb). I went to the Post Office and asked them to weigh it for me, so I expect that’s an accurate weight.

I left the factory screen protector on. Actually, I at first peeled it off (leaving just enough on the edge so as to not disturb the alignment of the protector). I then used a ruler to squeegee the protector down, preventing any bubbles from forming under it.

Even with the protector on I have no problems with screen sensitivity. I don't have to press hard at all to get the screen to cooperate. There's no lag to speak of when turning through the desktop screen display. It's pretty cool actually. The display is clear and bright.

If you remember, I asked you whether you thought the 256 meg of memory in the HyPE-Pad was enough. You assured me that it was. Well, you were right. I've loaded a pile of programs on the HyPE-Pad and it still has room for more. That was a relief!

I had no problem connecting with my home WiFi and was able to browse the internet right away. I signed on to my Gmail account and found that a slow through the browser (it popped up a message saying that "This is taking a long time! - maybe use the basic HTML view"). I did that and it worked fine, but then I saw a Gmail icon on the desktop and clicked on that. After putting in my username and password - Bamm - I was on Gmail and my mail had refreshed. I use that icon now! I have multiple Gmail accounts and can access them all from that.

Market works fine. I went to it and proceeded to download a pile of applications. I haven't bought anything as of yet, but I will let you know when I do. The SlideIt keyboard demo works fine and is much easier to use then the regular keyboard as I can do it one handed. I think it works best in portrait mode as the keyboard then doesn't stretch across the long side of the screen. There's less distance you need to "slide" to get to all the keys. I'm a long-time Graffiti user on my Palm smartphone and was looking forward to using the Access Graffiti for Android. Unfortunately, the HyPE-Pad doesn't support copy protection so the company won't allow me (or you) to use it. Alas! I really find Graffiti useful. I think I can get used to the SlideIt keyboard though.

Quickoffice works fine. I've already purchased that (though not through the Market). That allows you to read, edit and create MS Word, Excel, Power Point, etc. files. I've purchased and installed CoPilot, an awesomely-featured turn-by-turn navigation system for Android (inexpensive, too). It installs fine on the tablet, and does everything that doesn't require a GPS signal. I still haven't hooked up the antenna, and it's 20 degrees F/ -7 degrees C out, so I'm not wandering about outside as of yet. I'll let you know how this works later.

I've downloaded a number of games (Labyrinth, Bubbles 2, Sudoku, Angry Birds, Mahjong), all of which work fine. Interestingly enough, though the Labyrinth game works well (a game where you tilt the tablet to move a ball through a maze), two other applications that use the device to make a level (and one a compass, too) didn't work. They ran OK, but the level part didn't work, nor the compass. Perhaps the compass part didn't work because I didn't have the GPS antenna hooked up, but I don't know.

I am wondering if the tablet charges when it's not on. I was charging it last night and it was up to 24% when I left it. When I came back this morning the red charging light was off. When I turned the tablet on the charging light lit again, and the screen indicated that it was only 30% charged. I'll get back to you on that. Hmmm...I just checked it again (after five minutes) and the red charging light isn't on but now the indicator says that it's 94% charged. Maybe some things need to be worked on there! The WiFi turns off when the tablet goes into sleep mode (options are 1 min, 10 min, 30 min or never). So if you're downloading something make sure to not have it go to sleep on you. You can tell it to go to sleep by pressing the power button for one sec.

About the battery life? Well, I was having too much fun to really notice, but I was running it a lot during the day and didn't run out until about 7:30 pm when a notice popped up saying that the battery level was at 12% and that I should either hook it up to the charger or quit. So far this morning I’ve had the WiFi on for two hours and the battery indicator states that it is 42% charged (the only way that I can figure out the battery level seems to be to hook the charger up).

Alas, Google SkyMaps doesn't seem to work well. The maps display, but the screen orientation is off (no matter which way you turn the screen you have to tilt your head to the side to read the onscreen star names). The display shifts around when you move the screen, but I don't think it knows what direction I'm really pointing. I haven't tried this with the GPS antenna hooked up though, so that might be part of the problem.

I love to use an RPN calculator when I need a calculator. RPN (or Reverse Polish Notation) is the method of input used by HP calculators and is SO MUCH easier than standard calculators for a lot of calculations. I found several online, either free or inexpensive (when you pay $1.99 for an exact clone of a $100+ programmable scientific calculator - that's inexpensive!)

The Youtube application works fine. Pandora works fine (even as a background task). The included ebook reader works fine as well. The picture viewer and slideshow work fine. The camera works fine as well. Yes, it's not a super hi rez thing, but it's more than good enough. The voice recorder works OK. The quality of the recording is good enough for voice memos, but you wouldn't want to record a story to share with anyone else. The music player works with .wma and .mp3 files (at least). The volume is fine as far as I can tell (not across the room, but fine in lap). It shows album art, too.

The YouVersion Bible software works fine. I'm really waiting for MyBible/Pocket Bible to come out with their Android version (as I already have a number of their Bibles and other help), but this will more than do until then. I won't mind hearing about other biblical resources though!

I was amazed to see a 3G setup icon on the desktop. When I clicked on it it said that there was not a 3G modem installed. But it said install one! I wonder what this means. I'm not going to sign up for any 3G plan (no service where I live), but it sounds like a very useful capability.

The settings icon is easily found and has lots of options. Explore! One I like is how you can develop a security swipe - a onscreen drawing that will unlock your tablet. Without knowing the swipe no one can access your tablet. I haven't used this as of yet, but I probably will in the future.

I think this is an awesome tablet. I will find it very useful and fun, I'm sure.

My thanks go out to Jim at buyadroid.blogspot.com. He did a tremendous amount of work in getting my HyPE-Pad to me to me. I really doubt that I would have gotten a tablet right now if it wasn't for his honesty and transparency on his website.

--Michael Burkley
mrburkley is offline  
Reply With Quote
The Following 2 Users Say Thank You to mrburkley For This Useful Post:
aleric4000 (January 5th, 2011), jtbnet (December 11th, 2010)