View Single Post
Old December 12th, 2010, 11:43 AM   #264 (permalink)
Moonfire
Member
 
Moonfire's Avatar
 
Join Date: Sep 2010
Location: Ohio, US
Posts: 409
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 52
Thanked 74 Times in 56 Posts
Default

Quote:
Originally Posted by wolfeh View Post
OK I HAVE BOUGHT the emulator i have downloaded the bios folder and have selected it on my phone all my phone does in gameboid now is comes up white with gameboy written across the front but i cant select to load any roms
After you tell the program to use the BIOS file, you don't select it or anything. In the file browser part of the GBA program, select a rom file and it should load up.

Quote:
Originally Posted by elt View Post
idk where to get the bios folder i need help with that
PM me.

Quote:
Originally Posted by mejobloggs View Post
I haven't managed to get any pokemon games working on this yet

Tried about 4 different versions/roms. When I load them screen goes blank for a few seconds, then just exits back to the rom selection screen
Hm..the three I've tried so far have worked. I know I've had the "load a ROM, it goes black for a few seconds before going back to the list" problem, just wish I remembered how I fixed it.. Have you tried files from a different source?
Moonfire is offline  
Reply With Quote