View Single Post
Old December 28th, 2010, 12:49 AM   #71 (permalink)
FalconFour
Junior Member
 
FalconFour's Avatar
 
Join Date: Oct 2010
Location: Fresno, CA
Posts: 67
 
Device(s): Nexus S 4G Vizio vtab1008
Carrier: Not Provided

Thanks: 11
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by camn View Post
I installed (wiped the data and cache too) and it's stuck looping the Droid eye thing... What do I do? D:
^ Same here. Made a clockworkmod backup, made a Velocity backup... buggy script BTW, if an apps+misc backup exists, the script clobbers apps first and recreates it proper, but if misc exists, it clobbers it but doesn't re-mkdir it (if exists, rm -r, else mkdir - does not rm -r THEN mkdir), resulting in a flood of errors during the "misc" phase. So I rm -R'd the whole Velocity_Backup folder and re-ran backup -c, worked fine. Easy to fix bug, close the first "if" statement and replace "else" with another inverted "if", so one action (rm -r) will flow into the other (mkdir) and complement each other. Also, wifi backup is the only one that performs this function, so it's almost asking for trouble...

Anyway, then I ran the installation from the zip file, told it to clear cache+data (no backup since I already just made one prior to Velocity backup), and it went away at it. However, during the process it had an error in clearing my SD's secondary partition (something like mmcblk0s2 file exists, etc). Clockworkmod seems to not be able to manipulate the SD's apps partition even though I created it using that. So since it didn't clear the apps partition, I have a feeling it's getting stuck running its backup "auto-restore" (baaaaad idea with the autorestore, can't you make it pop up a dialog asking? I know it probably has to be run before it detects a "new phone", but still).

It started off with a ~5-7 minute boot process (Droid -> wave wave wave wave....), then it started looping Droid -> wave wave wave, every 2 minutes or so. Now that's all it does... Droid -> wave wave wave... repeat.

I hope there's a way to access clockworkmod recovery outside the ROM manager...

edit: Ahh, there it is. Little known internet fact (had to Google the shit out of this): get into recovery mode by pulling the battery, hold Power+Menu+Send buttons, insert battery, wait for "ANDROID" text to show, release buttons. Phew. Now, about that backup...
btw, the error in mounting/manipulating the SD partition:
"E: Can't mount /dev/block/mmcblk0p2
(File exists)
Error mounting SDEXT:!"
FalconFour is offline  
Last edited by FalconFour; December 28th, 2010 at 01:03 AM.