View Single Post
Old December 28th, 2010, 10:45 AM   #5 (permalink)
caligottago
New Member
 
Join Date: Nov 2009
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi all. I was having the same problem (I have the black one) and then I noticed on the page where you download the .exe file a tiny link under "System Requirements...Additional Requirements" that says ".Net 3.5 Run Time". It turns out you have to download this before it will let you run the update (although I am still having issues getting the .zip file to completely d/l...stupid wifi). BTW I'm running Vista

I hope this helps
caligottago is offline  
Reply With Quote