View Single Post
Old January 11th, 2011, 11:07 AM   #19 (permalink)
citydodge
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s): Samsung galaxy s
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Green1 View Post
well... I'm stuck in the same place... after searching a lot I have discovered 2 things
1) it's a common problem affecting thousands of people, and has been for 2 years
2) google doesn't care

The fixes I have found listed are:
- sign in to google talk (I can't it just force-closes the app)
- clear the cache on various applications (doesn't help)
- roll-back the update to the market app (doesn't help)
- switch to "2g only" mode (there is no 2g coverage for TELUS phones in Canada)
- switch to wifi (doesn't help)
- toggle airplane mode (doesn't help)
- reboot phone (doesn't help)
- change google account password (doesn't help)
- switch to googlemail instead of gmail (google doesn't give me the option)
- factory reset phone (every single person who has reported trying this has been left with a wiped phone and the problem still there, so I won't risk my apps for this)

Anyone have a solution NOT on the list?
I had exactly the same problem with my galaxy which worked fine initially. Tried all in your list except factory reset. I connected the phone to Kies and upgraded to latest s/w (2.2) and all sorted. Though I did lose my 3g connection there are lots of threads to show you how to reset your APN details very quickly.
citydodge is offline  
Reply With Quote