View Single Post
Old January 11th, 2011, 04:06 PM   #167 (permalink)
pythonregius24
New Member
 
Join Date: Jan 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gmenfan83 View Post
928 is no longer compatible with newer versions and for the time being is unsupported due to the dev being ill(bless him)....you will brick if you try to use it
ok..thanks for the quick reply,ok so i just rooted my phone(i have the superuser app now) i just downloaded the droid x bootstrap. what am i supposed to do next?
pythonregius24 is offline  
Reply With Quote