View Single Post
Old January 15th, 2011, 12:02 PM   #2 (permalink)
geofferyh
Junior Member
 
Join Date: Jan 2011
Location: Gold Canyon, AZ
Posts: 22
 
Device(s): SuperPAD Infotmic X220 Android 2.1.1 Infotmic 1561
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Fritzy View Post
Just installed Upgrade to my Infotmic Superpad Flytouch 2. It is now running deb-r2.1.1561. So far this seems to be a decent upgrade from the previous build.

I was previously having issues with VOIP/Sip/Skype calling over wifi, but now they seem to work almost everytime. The mic and speakers would not work at the same time, with the new build they work each time my tablet connects the call. My Headset also works when using Skype and Voip.

So far I am liking this new build. Anybody else loaded it yet? Can we get Android 2.2+ on this build??
I have seen several examples of bad upgrade attempts with this latest. My SuperPAD has advised me of the availability of 1561, but I am a bit scared to update. I selected the "System Update" button but when I saw a message in Chinese script, I cancelled.

Could you take a moment and outline a step by step on how you accomplished the update?
geofferyh is offline  
Reply With Quote