View Single Post
Old January 17th, 2011, 10:07 AM   #2 (permalink)
SlyFerret
Member
 
SlyFerret's Avatar
 
Join Date: Dec 2009
Posts: 394
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 26 Times in 26 Posts
Default

The Skype app page in the app store specifically states that Skype requires Android 2.2 on the Galaxy S (The epic is a Galaxy S phone).

It won't work until we get 2.2.

-SF
__________________
Had this been an actual emergency, we would have fled in terror, and you would not have been notified.
SlyFerret is online now  
Reply With Quote