View Single Post
Old January 18th, 2011, 01:43 PM   #10 (permalink)
wilberfan1
Member
 
wilberfan1's Avatar
 
Join Date: Nov 2010
Location: Southern California
Posts: 141
 
Device(s): Samsung Galaxy S III (SPH-L710)
Carrier: VirginMobile

Thanks: 23
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by edgchacon View Post
Confirmed! I used AneReboot(must be rooted, of course you are..) and chose Reboot Recovery and it worked.
I followed this tutorial this morning--and it actually worked! (It's HELL typing CLI commands on that soft keyboard though! Maybe I'll get better at it...) Once I can get the phone configured so that I can use QtADB with it, I'll be able to use my desktop keyboard? (I can't make the phone's file system mountable as rw from OUTSIDE the phone.)

I now have a nice Nandroid Backup tucked away safely...

And I appreciate the AneReboot tip!

EDIT: (I don't see anything anywhere called "AneReboot". What am I missing?)
wilberfan1 is offline  
Last edited by wilberfan1; January 18th, 2011 at 01:45 PM.
Reply With Quote