View Single Post
Old January 24th, 2011, 12:43 PM   #28 (permalink)
ChazzMatt
Senior Member
 
ChazzMatt's Avatar
 
Join Date: Nov 2010
Location: metro Atlanta area
Posts: 622
 
Device(s): GNex GT-i9250 with AndroidME v.1.4, (formerly) LTE LG Esteem with ROM #2, LG Optimus M
Carrier: Straight Talk SIM

Thanks: 36
Thanked 124 Times in 90 Posts
Default

Quote:
Originally Posted by krnla View Post
download terminal from the market and do the following commands:
# Su
# reboot recovery

su worked, not Su

but now I've totally messed up my phone. what did I do wrong?

I used this method and I just got a factory reset. No special menu came up or anything.

now the phone is half-borked. It won't finish downloading any apps like Root Manager to access my sd card -- where all the recover files are located. it doesn't even show that I have terminal anymore.

the market stuff is malfuntioning because of the earlier Android browser replacement attempt (a week or so ago) which is why I wanted to flash another rom.

===
and su worked, not Su
ChazzMatt is offline  
Last edited by ChazzMatt; January 24th, 2011 at 02:10 PM.
Reply With Quote