View Single Post
Old January 25th, 2011, 10:52 PM   #21 (permalink)
chrisc543
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue. Infotmic screen hangs on system update reboot. I have also tried to access the recovery mode via volume - and home which also locks it on the infotmic bios screen. If i push volume - and center button at bottom of screen i get a string of code and system will boot in 5 seconds, i have tried the volume - and home function here as well and still no recovery mode. I have loaded the firmware on the root of my sdcard still in the zipped form.

Anyone have any other ideas of key combinations that may open the recovery mode so i can perform a manual update. The reason for update is the market does not function. A little history i ordered the pad as a present for g/f and it came and was loaded with 1561 already, then about 4 days later the pad wouldn't function without being plugged in. So i have returned to reseller and they have supplied a replacement. But now this replacement came loaded with 1170 and the market does not open and function. One difference i noticed with this pad is it has a gold HDMI out port were the other was silver. Also it has for caps that look like screw holes and the other did not. Anyone know the differences in variations and models of these pads? Does gold mean anything different? Do you have to root to get to recovery menu? Should I try key combo's after infotmic bios screen?

Thanks for the help i appreciate it. They want to limit for ease of use and it causes so many issues. Why do we have to "root" android, feel if its not a phone we shall be able to be administrators. lol.
chrisc543 is offline  
Reply With Quote