View Single Post
Old January 31st, 2011, 05:36 AM   #40 (permalink)
funk123
New Member
 
Join Date: Jan 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Confused Frozen screen after app2sd process

Hi all,

I had a bit of a weird one here. I rooted my X8 with superoneclick, installed the sdk for the adb function and followed the instruction in #3 for the app2sd install (Root 2.1 *Complex* :)). So far so good. But since there was a problem and it didn't work properly, I decided to remove app2sd, using the option [1]:

+___________________+
|********************|
|* Menu *|
|* *|
|*[0] install app2sd*|
|*[1] remove app2sd *|
|*[2] exit *|
|********************|
+--------------------+

It rebooted and got stuck on the "Sony Ericsson" text (logo at startup). Tried to hard reset but didn't get anywhere...

Any idea what's happening here?!!
Thanks a lot!


UPDATE: used the repair function of PC Companion to reset the phone, that worked fine. but still wonder about this remove function. Has anyone experienced that before?
funk123 is offline  
Last edited by funk123; January 31st, 2011 at 06:13 AM.
Reply With Quote