View Single Post
Old January 31st, 2011, 09:00 AM   #41 (permalink)
suhel28
Senior Member
 
suhel28's Avatar
 
Join Date: Nov 2010
Location: India
Posts: 693
 
Device(s): Sony Xperia X8
Carrier: Not Provided

Thanks: 21
Thanked 310 Times in 150 Posts
Send a message via Yahoo to suhel28 Send a message via Skype™ to suhel28
Default

Quote:
Originally Posted by funk123 View Post
Hi all,

I had a bit of a weird one here. I rooted my X8 with superoneclick, installed the sdk for the adb function and followed the instruction in #3 for the app2sd install (Root 2.1 *Complex* :)). So far so good. But since there was a problem and it didn't work properly, I decided to remove app2sd, using the option [1]:

+___________________+
|********************|
|* Menu *|
|* *|
|*[0] install app2sd*|
|*[1] remove app2sd *|
|*[2] exit *|
|********************|
+--------------------+

It rebooted and got stuck on the "Sony Ericsson" text (logo at startup). Tried to hard reset but didn't get anywhere...

Any idea what's happening here?!!
Thanks a lot!


UPDATE: used the repair function of PC Companion to reset the phone, that worked fine. but still wonder about this remove function. Has anyone experienced that before?
when you uninstall app2sd
there would be a second option that would come
in that choose 1st option
__________________
[[[[buSy @ WoRk]]]]
-------------------------------------
NEWBIES if you have any problems
READ & SEARCH forums,
ALL YOUR PROBLEMS ARE ALREADY ANSWERED
suhel28 is offline  
Reply With Quote