Thread: General Flytouch 2
View Single Post
Old February 1st, 2011, 04:23 PM   #60 (permalink)
mrburkley
New Member
 
Join Date: Nov 2010
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 4 Posts
Default

About Adobe Flash...it's my understanding that Flash only works on Android 2.2 and higher. Since the FlyTouch2 uses Android 2.1...well, we wait!

--Michael
mrburkley is offline  
Reply With Quote
The Following User Says Thank You to mrburkley For This Useful Post: