View Single Post
Old February 2nd, 2011, 05:16 PM   #23 (permalink)
EarlyMon
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,013
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,676
Thanked 54,809 Times in 21,856 Posts
Default

FWIW -

Quote:
If a download you requested from the Android Market website never started on your device, please try the following troubleshooting steps:
  • Confirm that there is connectivity on your device (contact your mobile service provider if you aren't connected)
  • If downloading a paid application, confirm that your credit card information is up to date by logging in your Google Checkout account
  • Make sure that your phone is logged into Google Talk by following these steps:
    1. Go to your phone’s app launcher, and press the Talk app
    2. If you’re already logged into Talk, press Menu, and then touch Sign out
    3. Launch Talk again to sign in
  • Make sure that your phone has enough available space to install the app. If necessary, try uninstalling some existing applications or moving them to your SD card.
  • Try requesting the download again using Android Market from your device.
I'm never signed in to Talk. OK, signed in to that (again today), now doing a Sync All.

My phone's rooted - wife's is not - hers is working. My last rom install was 8/3 (hey - it works, I've been happy) but the market is showing my last install at 8/10. I cleared cache and data on the Market, downloaded an app, sync'd all Google and that's about it for now.

Next step will be to delete my Gmail account, and add it when the Market complains... meanwhile, I'm going to wait maybe a half day or day from here before doing that.
EarlyMon is offline  
Last edited by EarlyMon; February 2nd, 2011 at 05:55 PM.
Reply With Quote