View Single Post
Old February 13th, 2011, 01:04 AM   #32 (permalink)
flug
New Member
 
Join Date: Feb 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

One step that many of us might have to complete--right after rooting the phone and doing the backups, when I followed the step "connect your Transform to your computer and enable USB Storage" Transform wasn't showing that it was connected to USB (or giving me the option to mount the sdcard) and so SDCard wasn't showing up on my computer in Explorer.

The solution is to install the Samsung USB drivers, which can be found at:

Samsung downloads (click on 'software')

After installing those and plugging in the USB cable, then I received the notification on the Transform about the USB, I selected the option to mount the sdcard. Then the Transform showed up in Explorer and I was able to proceed.

Also:

Step 10.5, the when you type ext4 in console it should be lower case--ext4 rather than EXT4.

(I thought I saw an error or two when it was running ext4, but they flashed by so fast I couldn't tell if it was anything serious or not.)

And:

It was a bit confusing that the first few steps mention the SW Updater and Kernel/Recovery file, but they are not linked. As the next message mentions, the links can be found on the thread at the SDX Developers forums. Note that you must register at those forums to download the SW Updater file. (It only takes about 2 minutes, no big deal.

And:

After complete the process and rebooting:

1. Go to Market. As you do so it will ask you for your google account login info, which will start the process of restoring your contacts & email.

2. Install Titanium Backup. Start it up and get all its little issues solved.

3. Click on backup/restore and go through any applications you want to restore (click on the name, then 'restore'). You may not be able to restore all of them (apparently because they don't have Froyo compatible versions?). The ones you can restore are marked with "M".

With those minor adjustments and additions, it seems to have worked! I'm booted up into Froyo with ext4 (at least, I think it is with ext4--not sure how to check if that part really worked) and so far it's working fine.

It takes it about 45 seconds to boot up, which is quite a bit quicker than it used to be.
flug is offline  
Last edited by flug; February 13th, 2011 at 01:59 AM.
Reply With Quote