View Single Post
Old February 28th, 2011, 11:05 PM   #66 (permalink)
meohman1
Junior Member
 
meohman1's Avatar
 
Join Date: Sep 2010
Location: Luling, LA
Posts: 46
 
Device(s): Captivate
Carrier: Not Provided

Thanks: 7
Thanked 8 Times in 5 Posts
Default

Quote:
Originally Posted by tderensis View Post
I was having the same problems with the MiniApplication Launcher crashing, so I tried uninstalling Kies mini and then reinstalling it. This didn't work.

After that I came to this forum and tried to install the .net framework 4.0, but this didn't work either. Then I tried uninstalling IE 9 release candidate thinking that could not possibly work, but it did! I'm not sure if IE was the culprit or a combination of both, but that worked for me.

I posted about this last week - same thing happened to me - I installed IE9 RC on my Windows 7 Ultimate 64 bit machine and Kies MIni ceased to function. Uninstalled IE9 RC, and all was well. I only used Kies Mini to update my wife's Captivate to stock Froyo so I could compare stock Froyo against my Captivate. I am running Serendipity ROM. Serendipity wins hands down and going away. Her phone is going to Serendipity, too.

Since I don't need Kies Mini anymore, I will go back to IE9 RC on my machine - it is terrific. I now have Kies Mini installed on my daughter's XP machine to use if needed.

Also, not sure everyone is aware, but Windows 7 Service Pack 1 is available from Microsoft Windows Update. We have two Windows 7 machines in the house - one dual core one quad core, and both are updated to Service Pack 1 - nice and stable operating system. We also have the XP machine - single core. All nicely networked with shared printers (2) and shared folders and network drives (2). My daughter has an Iphone. All the phones are on the WiFi network as soon as we walk into the house. The Wii is also on the WiFi. Gotta love technology.

Mike
meohman1 is offline  
Last edited by meohman1; February 28th, 2011 at 11:17 PM.
Reply With Quote