View Single Post
Old March 5th, 2011, 02:43 AM   #9 (permalink)
jonyman
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Unable connect using 3g

Even i was having the same issue with my lg optimus p500 and am new tothis android mobile. but my freands are using the xperia mini and and 3g is working very good but for me it's working only with browser but not with any other application. when i check online ifound many people having the same issue without any solution neither do i.

hear in india we ll buy the mobile and we have to get sim card from whichever provider we want so mostly we have buy the phone separately and we have the option selecting our provider.

so wat i did is i just changed the sim of diferent service provider and 3g is working really gud with all the applications but i put the sim of mine its a different service provider it is not working with any applications but only with the browser.

so called up my service provider and when i check with them the speed wat they provide in 3g. they told me its 3.6 mbps but one of my freand workes in the same company and i found from him it's not true but they r providing only minimum and the quality of 3g is also very low. but am not sure how far it's true.

but the bottom line is i understood that it's not issue with the instrument or with android os but its the service provider. hey i forgot to tell one more thing when i put my sim on my freands mobile (xperia) we were unable to access any application using 3g with my service provider but when put back his sim it's workig great

So i changed my service provider and its working great
jonyman is offline  
Last edited by jonyman; March 5th, 2011 at 02:50 AM.
Reply With Quote