Thread: Support Booting problems
View Single Post
Old March 23rd, 2011, 04:51 PM   #3 (permalink)
gazzz123
Member
 
gazzz123's Avatar
 
Join Date: Jan 2011
Location: Waterford Ireland
Posts: 162
 
Device(s): Lg GT540 2.3.3 v1.9 by Maur4ik 806mhz samsung galaxy s simply honey 2.3.3 1000MHZ by simone201
Carrier: Not Provided

Thanks: 31
Thanked 12 Times in 12 Posts
Default

Quote:
Originally Posted by inks View Post
Hi there !

well, im quite noob with this android stuff. some time ago i installed CM 2.2.1 on my optimus. but i found out that i liked the original LG android 2.1 Eclair more. but noob as i am i didn't do a back up.

Now. i've tried everything, LG mobile update, KDZ software updater with different roms. but the result is always the same

1)pushing power button Lg logo appears, then a lil animation, and Lg logo again, nothing happens any further

or

2) pushing power button Lg logo appears, then comes the Android logo with animation, animates for a while, and starts all over again, the android animation.

tried cmd. said waiting for device . nothing happened.


PLEASE HELP !!!!!!
have u tried fastboot.exe -w ?
gazzz123 is offline  
Reply With Quote