View Single Post
Old March 31st, 2011, 12:45 PM   #1 (permalink)
lambertt
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung Fascinate + Windows 7 32-bit + android_winusb.inf not working

To make a long story short. Iím trying to get ADB working again on my Windows 7 32-bit machine (devices connection to ADB stopped working recently, so I uninstalled the drivers and am having difficulties getting everything working again). I have the Samsung USB drivers from Samsung.com. I also have version 4 of Googleís USB driver package installed. I have USB Debugging turned on my phone. On my computer, I have automatic device driver installs disabled (I disabled it because it keeps trying to install three drivers, Samsung Mobile Modem, Samsung USB Composite Device, and Samsung Mobile Modem Diagnostic Serial Port drivers, but not the additional ADB driver that I need for USB Debugging).

I plug my Fascinate into a USB port on my computer and it shows up as a connected Verizon storage device. I eject the drive (which fails because itís really not connected because I never mount it through the Fascinate) and only then does it show up as a ďSamsung CDMA TechnologiesĒ other device in device Manager. From here, Iíve tried updating the Samsung CDMA Technologies driver using Googleís USB driver setup file android_winusb.inf (unmodified). Unfortunately, windows gives me a dialog saying no drivers found in the folder (or something to that affect).

Iíve tried many searches trying to figure out what the issue is, but have not been successful. I've tried other avenues such as PdaNet and Kies, but everything seems to point to the problem of first getting the four drivers installed correctly before anything else will work. Iíve spent over two days now and haven't been able to figure it out; any help would be greatly appreciated.
lambertt is offline  
Reply With Quote