View Single Post
Old April 5th, 2011, 04:35 PM   #24 (permalink)
The0Code
Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 100
 
Device(s): HTC Hero(VillainRom13)
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Alrite, A2SD definitely not working, starting to suspect the SD card is corrupted and return but I need to confirm that this isn't something that's happened before and it's not in my fault so I would really appreciate a reply before Thursday cause I'll be travelling then so it'll be too late. To save you the trouble of reading multiple posts, my dilemmas include:

1.) A2SD most likely failed cause I stuck in my old sd and my apps are still there.
2.) Whenever I add files/folders to the new sd, they disappear when I try to utilize them on my phone or when I reinsert the SD card to comp via sd adapter.
3.) I'm starting to suspect the SD might be corrupted or something but I noticed that when I first added my files to the sd, I could access a handful of them. And also, I'm sure that it's not a space fraud issue because I apparently used 10gb of the sd card before I started attempting to add the rest of the files that hadnt been added properly. 10gb SD cards dont exist from what I know.

Really appreciate a reply asap to decide whether or not to return the SD and seek a new one. Running out of time, thanks again

Edit: It deletes the files from the folders on its own for some reason..
The0Code is offline  
Last edited by The0Code; April 5th, 2011 at 04:53 PM.
Reply With Quote