View Single Post
Old April 13th, 2011, 04:51 PM   #32 (permalink)
markosaurus
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Arghhhhhh!

Trying to root a stock HTC desire....this is frustrating, first mod I've done with android, although I've done other systems in the past no problem.

I've tried various things, including following the instructions ot the letter, no joy. I've even watched videos and tried google! [sarcasm btw]

OK, so things went fine to begin with, downloaded usb drivers and reflash package, went into hboot, installed usb drivers fine. Device shows up as "Android Phone -Android Bootloader Interface" in device manager and "hboot usb plug" no problem on my device, this is where the problem arises.

From there, I understand that I must then boot into normal mode, engage USB debugging ON and then open reflash package. If I do that, it doesn't detect my phone.

It seems that as soon as I try and reboot the device in normal mode (usb debugging ON), windoze seems to think the drivers no longer apply for this device any more, It shows up as simply ADB now.

From reading other forums, people have had this before and then just reinstalled the usb drivers, but when I do that, I just get the standard windows thing of "new hardware detected", which is fine, install the drivers as before and I'm told "cannot install this hardware".

The drivers work with the device in hboot mode, but not runing in standard user mode.

Anyone got any ideas where to start?

Thanks.

PS -Also tried on Mac OSX (10.4) and was told it's not compatible with this version.
markosaurus is offline  
Reply With Quote