View Single Post
Old April 14th, 2011, 11:00 AM   #24 (permalink)
lowboydrvr
Junior Member
 
Join Date: Jun 2010
Location: Virginia
Posts: 69
 
Device(s): SM N900V
Carrier: Not Provided

Thanks: 4
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by tjreishus View Post
This is my problem with the xoom. When I video chat with others on my xoom, they get horrible feedback. The video they say is fine, but the audio cuts in and out so bad that they cant understand me. If they wear headphones, it works just fine. At first I thought it was a problem on their end, so with both the people that I video chatted with. I did another video chat with them on skype from my computer to their same computer that was having issues. There wasn't a problem at all. They had no problems with the audio when I skyped them. To me that says there is either a problem with the xoom, or there is a problem with the software. I'm not sure which one it is though.

Does anyone else have issues with the xoom's audio? Its not on the end of the xoom though, its the audio cutting out on their end.
I have seen other reports of this issue and it boiled down to the fact that the volume level set on the Xoom was too high. The resolution posted was to lower the resolution slightly and everything should be fine. Please let us know if that works (helps).
lowboydrvr is offline  
Reply With Quote
The Following 2 Users Say Thank You to lowboydrvr For This Useful Post:
Don S (April 23rd, 2011), Replay (April 16th, 2011)