Thread: Support HELP!! Pandigital Novel!!
View Single Post
Old April 17th, 2011, 04:00 PM   #1 (permalink)
Smartical
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy HELP!! Pandigital Novel!!

I go to the website, this link :
Click here for website
I click to run the PC Updater Application
It puts the updates on it fine, after selecting the right Model and everything!
Then When I follow the instructions and go to the update screen Volume up + Power button for a few seconds

It starts updating! Then after a few seconds it stops and goes black!
Ive tried everything I've seen on google about this..



Heres a video where it happens to someone trying to show it
Youtube Link, Click here..
The part is from 5:45 to 6:04 Is pretty much what happens for me.


Someone in the comments on one thing said you gotta remove the old updates, what old updates?! I dont see any old updates on it to remove =/...


Im getting so fustraited and disapointed D: Really want this update..


I tried calling customer service for this, the lady was all nice and willing to help me, then said she'd email me, and guess what! She never did.
Then I sent a email through the website, and they sent me no Response back....
Smartical is offline  
Reply With Quote