View Single Post
Old April 23rd, 2011, 07:34 PM   #586 (permalink)
deanshep85
Senior Member
 
deanshep85's Avatar
 
Join Date: Nov 2010
Location: UK
Posts: 1,347
 
Device(s): Samsung Galaxy S3 running JB 4.1.1, Archos 80 G9 Tablet running ICS 4.0.4
Carrier: Not Provided

Thanks: 78
Thanked 124 Times in 118 Posts
Default

ok seriously this is REALLY annoying now I reinstalled tasker after reading elsewhere here that THAT could of been the issue. Once reinstalled they came with the normal menus up at the start an one had an example bout running net with the browser app....as in tap browser then net comes on...this was for wifi but I changed it to normal phone data..

and NOTHING works with it....widgetzoidd (plugin) on/off, apn (plugin) on/off, apn (under net setting) pn/off and finally mobile data (under net setting) on/off...

is there something im missing here because this CANT be right..that 4 different ways to get it to connect and NONE work? :|

I was thinking that if I can get the browser to auto come on fine then doing a auto data/auto sync profile will then be easier (as hell trying the suggestions on here and on the tasker wiki site have failed )

so come on...help....anyway? please?


Quote:
Originally Posted by MickeyCee View Post
I was experiencing the same issue, then I tried using a plug in called widgetsoid with which Tasker would tell to turn on mobile data for 2 minutes while my other profile would turn on to do the auto syncing for 2 minutes...that worked and it does both every hour on the hour and after two minutes, it turns off mobile data and turns off auto sync.

I turn on my phone around 5 AM and turn if off to charge for the night around 10 PM when I go to bed, generally it still has about 30% left on the battery when I plug in the charger for the night.
just tried that...again...didnt work
deanshep85 is offline  
Reply With Quote