View Single Post
Old May 3rd, 2011, 02:40 PM   #1 (permalink)
n1cecupoftea
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Navigation Voice Changed During a Journery

Hi all. I really hope one of the many experts using this forum can help me with a seemingly impossible question I have:

Something strange happened today while I was using Google's own Navigation.

I was on an 80 mile journey. I have my TTS set to British English.

About 2 minutes into the journey the navigation voice changed from the normal robotic British English voice to a natural human sounding American voice. After about 5 minutes the voice changed back to the normal robotic voice. Another 30 minutes later the natural human voice came back, this time it went again after only two instructions.

My phone is a Motorola Milestone 2. I only have the default Pico TTS installed and it is definitely set to use British English. I have never installed any other TTS software and I purchased the phone brand new.

I realise that it may well seem that I am going insane but it appears that someone else has previously had a similar problem, which has remained unresolved:

Android Navigation voice? - Yahoo! UK & Ireland Answers

The same person had asked the same question on another forum (I can't find the link at the moment) but it remained unanswered.

Please please please can someone explain this. I really don't mind the robotic voice. It is just bugging me that what is happening seems to be impossible with my current phone and configuration.

Thanks in advance :-)
n1cecupoftea is offline  
Reply With Quote