View Single Post
Old May 9th, 2011, 10:28 AM   #26 (permalink)
frankbonatelli
Member
 
frankbonatelli's Avatar
 
Join Date: May 2010
Location: Kelowna, BC Canada
Posts: 203
 
Device(s): Motorola Droid PRO
Carrier: Not Provided

Thanks: 24
Thanked 30 Times in 26 Posts
Send a message via Yahoo to frankbonatelli randy.lloyd
Default

Quote:
Originally Posted by priority9 View Post
for the last setting APN type, there should be no space between the comma and mms.

eg APN type: default,mms

With the space, I was not able to send or receive mms pics. taking out the space solved all my issues.
Thanks for that! I've been fighting with this for a while now, Read every dam forum I could find on it. Very Weird that its the telus sim chip default setting that was wrong. In my back up file I have an APN for Tethering with Telus but the APN for everyday uses denoted by Telus sim chip connection was wrong.

Removing the space solved my MMs issues.
__________________
"People not things effect change."
Steve needs to learn this, ditch the iPhone for an open world.
Android - Linux for the people.
The Techno Mage

Moto D PRO | HTC DhD | NOOK COLOR cm7bt
frankbonatelli is offline  
Reply With Quote