View Single Post
Old May 12th, 2011, 05:58 PM   #18 (permalink)
nwh10
Junior Member
 
Join Date: Apr 2011
Location: USA
Posts: 33
 
Device(s): Motorola Droid 2
Carrier: Not Provided

Thanks: 5
Thanked 3 Times in 3 Posts
Default

GNM,

Quote:
Originally Posted by getitnowmarketing View Post
if using windows you need fastboot driver I wrote for aloha. Its in original ally recovery thread.
Yes, I'm using Windows.

To recap:
From normal phone operation, when I hold down the power button & select Recovery, the phone boots to a blank blue screen with no writing.
Then I connect the phone to the computer.
The computer reports "USB device not recognized."

I have been to the original Ally recovery thread here:
Ally Recovery.img is Here!!! Custom Roms!!!
and then downloaded the AndroidSDK kit (android_ally.rar) on Mediafire.

I replaced the Android SDK I was using with the one contained in the rar. There were slight differences.

Rebooted the computer.

From the blue screen (fastboot) mode & connected to the computer, I have gone to Device Manager and updated the Unknown Device driver by pointing to android_winusb.inf. The computer says the device is already using the best driver.

From a DOS prompt, the fastboot command either waits forever for a device or doesn't find the device.

The path to the directory containing the driver is in the environment variables. The computer has been rebooted several times. The phone has been rebooted to the blue screen several times, and is still not recognized by the computer.

So I guess there's still something wrong between the fastboot driver and the device. What step am I missing to force the device, when in blue screen fastboot & connected to the computer, to be recognized by the computer?

If I can't get past that problem, how can I get around the out of memory error (described upthread) that occurs when I run flash_image from adb shell?
nwh10 is offline  
Reply With Quote