View Single Post
Old May 13th, 2011, 06:55 AM   #100 (permalink)
ckelly33
Senior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: Tennessee
Posts: 807
 
Device(s): Galaxy Tab 10.1 Galaxy Nexus
Carrier: Not Provided

Thanks: 133
Thanked 161 Times in 105 Posts
Default

Quote:
Originally Posted by Mitchrapp View Post
Got the option to update to Flash 10.3 but can't install because I haven't got 3.1, ugh.
Why is this? I installed 10.3 and I don't have 3.1 yet? Is this an issue?
ckelly33 is offline  
Reply With Quote