View Single Post
Old May 17th, 2011, 07:41 PM   #9 (permalink)
sprint is lame
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Worked

Quote:
Originally Posted by snakeq View Post
I had this same problem and it was driving me nuts, when I finally tried to do a Hard Reset I got a message while powering on instead of the motorola logo. It said something like MBM something and Zeus something, and then it said OK to program connect cable.

Then I came up with this webpage that solved my issue, hope it works for everyone else.

It basically says that after you are locked up and it asks for your google credentials, you write your username, and then in the password field write null. That worked for me.

Unlock Android phone after too many pattern attempts | pinnapedia

Sprint/Nextel store was no help, wanted me to buy a new phone....Motorola was going to replace it but it would take over a week after I sent it to them with my box on my dime.

THIS WORKED! I tried without a password at all, that doesn't work, but when you write null it does. Thank you, not even the Sprint store knew this!
sprint is lame is offline  
Reply With Quote